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Create a new document in the preferred format by 

clicking on File > New. Keep in mind the following: 

1. For this workshop, we chose the A4 format    . 1

2. Choose the color mode CMYK    , if you are 2

planning to send the document to a print shop. 

3. Likewise, the preset of 300 dpi for the rendering 

resolution    is ideal for print documents. 3

4. Open the color settings by clicking on the small 

triangle. The default values for the RGB and 

CMYK profiles typically produce good printing 

results. Professional users often choose 

specifications they receive from the printer 

depending on the task. With a color profile, Corel 

can simulate the color appearance and the print 

shop subsequently knows what to do. For 

example, smooth high-gloss paper allows for a 

significantly more brilliant print quality than gray 

newsprint. And that is precisely the information 

the color profiles contain. SWOP2006_Coated5v2, 

the default profile in CorelDRAW, refers to smooth, 

coated paper for offset printing and is a good 

choice if you are in doubt. 

5. Confirm the setting by clicking on OK. 

01 | Creating a new print document correctly

For print documents, choose CMYK as Primary color mode.

Loading color profiles

If you receive special printing profiles from the 

printer, you can integrate them in CorelDRAW and 

choose the from the palette. The screenshot shows 

you the file path where to paste the profiles in 

Windows Explorer. 

CorelDRAW finds the ICC data in the Color folder.

On macOS, go to CorelDRAW 2020 > Preferences 

> Color Management. Select the desired ICC 

profile in the flyout menu next to Load color 

profiles, RBG or CMYK the preferred ICC profile. 

On macOS, you typically find the ICC profiles 

through Library > ColorSync > Profiles or 

Library > Corel > CorelDRAW Graphics Suite 

2020 > Common Data > Color.

Important: You must restart CorelDRAW so that 

it recognizes the new profiles.

4

Tip: 

You can layer several effects and turn 

each one individually off or on by clicking on 

the eye symbol. A great way to try out different 

effects and the effect they have on each other!
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Once the blank page is loaded, choose Layout > 

Document Options (macOS: Document 

Preferences) > Paper Size. Activate Show bleed 

area    and set the bleed area    to a value of 1 2

0.12 (inches). The print shop might ask for another 

value. Refer to the datasheet of your printer for this 

information. Flyeralarm, for example, requires 

0.04 (inches), others 0.12 (inches). Confirm the 

setting by clicking on OK.

Your page layout now features an outer line    . 3

This line indicates the bleed limit. If you placed 

objects that should reach right to the edge in your 

layout, you should extend them to this boundary to 

avoid white borders or gaps. These can arise if the 

objects only reach to the page margin and the print 

shop does not cut precisely.

With a bleed (in the example, 0,12 inch) you avoid ugly white gaps at the edges.

Expand full bleed color areas or photos beyond the actual printing area into the 

bleed to avoid unpleasant surprises in the form of white edges.

0.12 inches

5
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02 | Checking print preview and color appearance

As light colors (RGB = red, green, blue) contain a 

wider range of colors than CMYK, the CMYK color 

printer cannot reproduce each color as brilliant as 

it appears on screen. Both color spaces – RGB and 

CMYK – overlap each other but are not completely 

congruent – there are colors that are present in an 

RGB color space but not in a CMYK color space, and 

vice versa. CMYK (cyan, magenta, yellow and black) 

are the printing inks which produce the colors on 

the paper. That is the reason why colors might look 

great on screen but turn out blunt and totally 

different in print. This applies particularly to very 

intense, bright colors. In CorelDRAW, you can check 

this at any time. For an exact preview, you need a 

color calibrated monitor. Here is how:

With the color proofing, you can test different printing conditions in advance.

1. Add the Color Proofing by clicking on the + icon 

in the dockers area (on macOS: the ... symbol in 

the inspector's area).

Quickly open Color Proofing by clicking on the +/... symbol.

2. In this window, enable Proof colors    . 1

CorelDRAW immediately turns on a print 

simulation. By default, Simulate environment    2

shows the profile you chose initially when setting 

up the document. 

6
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3. Browse for the Japan Color 2002 Newspaper 

profile to see how dramatically colors can change 

when you choose, for example, a classic newsprint 

as simulation. In our image you can clearly see 

that hardly any structures are visible in the dark 

areas as the newsprint absorbs an extremely 

large amount of ink.

Absorbent: Newsprint absorbs much more ink than coated glossy magazine paper.

4. Use the Gamut warning as well. If you check this 

area    , CorelDRAW shows for each color which 1

areas in your image or graphic will be represented 

differently. 

5. Go back to your ISO coated profile to get the 

correct preview. 

These color proof settings are important when you 

work with very intense colors, unique paper or 

unusual printing surfaces. Particularly the machines 

that are used in digital printing for lettering or in 

screen printing do not have the same color range as 

an offset printing press. 

The preview shows the areas that are not rendered correctly in the defined environment.

7
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03 | Using additional special or spot colors

To represent special hues, there are so called special 

colors, also referred to as spot colors. Popular are 

HKS, Pantone and RAL. When using these colors, in 

addition to CMYK another printing ink is added to 

the printing machine. The advantage is that the color 

is always in the same hue as it is not mixed. Examples 

are the Coca-Cola Company red or a prominent gold 

color. Important: By default, printing is always done in 

CMYK. Additional spot colors increase the production 

costs and online print office do not always offer them. 

We will show you how you use these colors in 

CorelDRAW. 

1. Open the docker/inspector through Window > 

Color Palettes > Palette Editor > Palettes by 

clicking on the Window menu or the quick access 

bar:

Access special colors through Palette Libraries > Spot.

2. Choose the preferred special colors palette such 

as Pantone    .  Load it with a double-click, and 1

it will be available to the right of the screen. The 

small white box in each color identifies it as a 

special color.

CorelDRAW identifies special colors, such as PANTONE 4008C in the example, with a 

small white box.

3. As usual, click on the color to apply it to the 

object. The name of the color appears, if you 

hover over one of the color swatches displayed    

at the bottom left    . The special color used is 2

displayed in the documents palette at the bottom 

left so that you can easily re-use it    .3

CorelDRAW displays the colors used at the bottom left. 

Special colors are identified by a small rectangle in the color.

8
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04 | Creating print varnish and other effect coatings

Many print shops offer effect coatings. Glossy UV 

coating, relief coating or a regular varnish coating. 

In all cases, it is necessary to tell the printer to what 

areas the effect should be applied. This is managed 

with special colors as well. But you must designate 

them specifically. “Print varnish” is quite common – 

for more information contact your printer. We will 

show you step by step what should be kept in mind. 

1. The areas on which you want a print varnish   

must be covered separately with a vector object 

or several objects. The areas must contain    

100% color and no transparency. What color   

you choose is not important in this step. We  

have decided to later apply a print coating to  

one of the triangle elements.

The triangle identifies the area on which we want a print coating.

2. Go to the palettes in the docker (macOS: 

inspector) and click on the + symbol at the 

bottom of Docker/Inspector > New empty 

Color Palette to create a new palette. Rename it 

as needed. On Windows, right-click on the new 

palette and choose Edit Palette or click on the 

pen icon at the bottom right of the Palettes 

window.

3. In the dialog Palette Editor, choose Add Color 

and define any color. We recommend you use a 

prominent color such as magenta so that it is 

obvious in the document that it is not a design 

element but the area for the print coating. 

Confirm the setting by clicking on OK.

The color for the print coating should be clearly distinguishable from the other colors 

of the file.

Create a new color palette by clicking on the + icon at the button left in the Palettes 

> New empty Color Palette window. To add colors to this palette, click on the small 

pen icon at the bottom right in the Palettes docker/inspector. The Palette Editor 

appears. 

9

Copyright © 2020 Corel Corporation. All rights reserved 

Preparing documents for print shops, 

creating special colors and checking PDF data



4. Rename the color to Printing lacquer, and for 

Selected color choose Treat as: Spot. Confirm 

by clicking on OK – and the color is ready as a 

separate palette. Color your object or your objects 

for the print coating. As in our examples, it is now 

covered by a solid color. This color will not be 

reproduced as such, but instead a print coating 

or another effect will be applied to the area.

Treating it as a spot color ensures that the area marking color will not be printed as 

CMYK color.

5. Special colors have the disadvantage that, with 

the default setting, they delete everything beneath 

them in the print shop. In other words, a print 

coating would be applied to our magenta area, 

but the object beneath it would vanish and appear 

white. To avoid this, mark all print coating objects. 

Double-click on the coating color area at the 

bottom right and enable the Overprint fill check 

box    .1

With the Overprint fill setting enabled, CorelDRAW will not omit the area.

6. In the View menu, navigate to Simulate 

Overprints    , to check whether the underlying 2

areas are not erased. As you can see, the special 

color of the coating is “transparent”, and the 

underlying image information is not erased.

With the Simulate Overprints setting, you can control whether you achieve the 

intended effect.

10
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05 | Creating a PDF and checking the print data
In general, you must generate a PDF document 

to send it to the print shop to finalize a job. The 

specifications for each print shop are different, but 

you can generate most directly from CorelDRAW. 

Always inquire in advance with the print shop what 

PDF standard is required (for example, print quality, 

PDF/X-3, PDF/X-1a).

1. Load your document and, on Windows, navigate 

to the File menu and choose Publish to PDF. 

Here you could choose a PDF standard from the 

presets    .  But we want to have a look at the 1

other settings and therefore click on the Settings 

button    .2

Choose the appropriate settings for printable PDFs in the Publish to PDF dialog.

On macOS, you get the corresponding PDF export (at times named slightly 

differently) settings through PDF export.

2.  Navigate to the Color tab, if you want to 

correctly output the special colors, as set up 

above, in the PDF.  Check whether Convert spot 

colors to in the Output color list box. Make sure 

that the Convert spot colors to check box is not 

enabled. With this setting, the special colors are 

created separately. In other cases, choose CMYK 

for Output Colors As to generate a pure CMYK 

document. This setting converts the spot colors 

in regular colors.

Make sure to enable Use document color settings and Preserve document 

overprints in the PDF settings.

3. The possibility to convert text to curves on the 

Objects tab is important     . This option is 3

particularly useful, when you need to process 

designs for vehicle wraps or screen printing. It 

avoids the incorrect substitution of fonts when 

opening a document. 

11

CorelDRAW converts text to curves on demand, helping to solve font problems.
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4. Now, set up the bleed on the Prepress tab. 

Remember, this is the area that serves as a kind 

of buffer around your artwork in order to avoid 

white gaps. We set the so-called Bleed limit to 

0.12 inches; depending on the print shop it could 

be 0.04 inches as well. Trim points are very rarely 

needed but you can output them additionally.

5. CorelDRAW features a preflight check to find 

common problems in a document. In our example, 

there are two issues. CorelDRAW indicates that 

the document contains objects that fall outside 

the page. This is what we desired in order to 

account for the bleed. In this example, ignore the 

objects that fall outside the page, as well as the 

issue with the small fonts.

6. Click on OK, and CorelDRAW generates the PDF. 

12

CorelDRAW warns about potential output issues.
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Contact us

For further information and to

download the trial versions please visit 

www.coreldraw.com/business

Technical questions:

Peter Knoll, corel@4edition.com
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