connecting users of the CorelDRAW family of products
We take every threat seriously. CorelDRAW.com has not been affected by the Heartbleed security bug.

Corel x6 imposition and print merge

rated by 0 users
Not Answered This post has 0 verified answers | 11 Replies | 1 Follower

Share  
Page 1 of 1 (12 items) | RSS

sahagin posted on Thu, Jun 28 2012 13:22

Hi all,

 

since i upgraded to X6 i cannot do imposition anymore, using print merge.

 

Before i set a page with lets say A5 with the layout, and then in the printmerge, i would put 4up (four A5), and it went well, using (colate and cut as well).

 

Now look at my atached file, the first page stays diferent size, why the hell??

I cannot understand why it does this now, anybody as any ideia??

 

thankyou

 


All Replies

Top 10 Contributor
London UK

The contents of the page seem to be the same size, just the cropmarks wrong.

Does it actually print the cropmarks like that, or is the error just on the screen?

yeah thats exactlly right, it prints as it is.

 

Its so stupid.....

any specific printer being used?

Top 10 Contributor
London UK

Very strange. Print merge (from four A5 pages to SRA3) seems to be working normally here: I go to print preview and set up a fresh 2x2 imposition:

Even if I try to reduce the print size for page 1 the crop marks stay unmoved:

Have you tried printing to a different printer? Or maybe to bullzip PDF printer, which is what I actually used for the above test (though I get the same with a physical printer).

 

 

Xerox 700

no, will try that.

 

with corel X5 i didnt get these issues.

 

will try and see the results

look a quick A6.

 

looks like the first page marks are at A6, but the others are A5.

 

 


Top 10 Contributor
London UK

Are you using a pre-made imposition template? Perhaps one that was created for X5 (and so might not be fully compatible with X6) ?

I am just creating a new one, by adding a row and a column in the toolbar. But you should get the same when selecting the 2x2 imposition from the dropdown.

 

No, i always use new ones

Top 10 Contributor
London UK

Anybody else seeing this happen? Or anything similar?

just tested this on my home computer, and it works allright.

 

Now why the hell, does not work on my work computer, im not seeing it

Page 1 of 1 (12 items) | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are those of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms and Conditions / User Guidelines.