connecting users of the CorelDRAW family of products
We take every threat seriously. CorelDRAW.com has not been affected by the Heartbleed security bug.

export to Roland Versaworks pantone problem

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 2 Followers

Share  
Page 1 of 1 (5 items) | RSS

lunanoir posted on Fri, Mar 26 2010 9:27

hi i have been using x5 today for the first time and everything is great and it merged perfectly with the rest of our setup, except when i tried to print 'n pantone specified colour on our roland.

we get various logos to print and when the client is happy with a print we like to keep that colour till the client changes it, but now x5 exports the pantone colour into versaworks as black and the cmyk i had with it as normal.

is it an export setting i did not change to get it the same as x4 or is it this colour management thing going nuts?

i had to revert to x4 to get the file exported correctly and printed.

needless to say it will be a pain if i have to keep on doing this to get the printing done correctly...  please help me out here!?

All Replies

Top 75 Contributor
Ottawa, Canada
Male
CorelEmployee

Is this for a cut contour line or is this for PMS colors in general?

Go to Tools>Color Management>Default Settings

In the bottom left of that dialog there is a dropdown about spot colors. Set it to use CMYK color instead of Lab. This will make X5 the spot color alternative representations the same as X4.

T.

hi Tony

no this time i got the CutContour colour to actually work! hah!

this is the actual pantone colour that exported and printed in roland as black instead of blue.

i'll try what you said on monday and see if this does the trick.

thanx!

Top 10 Contributor
Lancaster, PA USA
Male

lunanoir:
this is the actual pantone colour that exported and printed in roland as black instead of blue.

What spot color is is?  This sounds like an issue with the media profile.

 

David Milisock

from what i've read about other people's issues with colour in x5 i agree, but i have to make the above mentioned change, then do some tests first, then i'll let you know if it was this or not.

this colour management thing sure is a hassle if you have no idea what you are doing! hehehe

Page 1 of 1 (5 items) | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are those of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms and Conditions / User Guidelines.