connecting users of the CorelDRAW family of products
We take every threat seriously. CorelDRAW.com has not been affected by the Heartbleed security bug.

Remove Hyperlink in text

rated by 0 users
Answered (Verified) This post has 1 verified answer | 2 Replies | 1 Follower

Share  
Page 1 of 1 (3 items) | RSS

SmileBCS posted on Mon, Sep 13 2010 6:32

I'm regularly getting highlighted hyperlinked text when I add someone's website or email contact in a business card.

 

I know there are several fixes I could do, which I have done to date, but want to know how I just switch this option off?

 

Suggestions?

Answered (Verified) Verified Answer

Top 25 Contributor
Santos, Brazil
Male
CorelDRAWMaster

Go to OPTIONS (Ctrl+J) and disable "Automatically Hyperlink"  (save it:  click on DOCUMENT/Save options...)

 


All Replies

Top 25 Contributor
Santos, Brazil
Male
CorelDRAWMaster

Go to OPTIONS (Ctrl+J) and disable "Automatically Hyperlink"  (save it:  click on DOCUMENT/Save options...)

 


Hi Silvio,

 

Thats the one,

 

I had been up and down that menu often but never saw the option.

 

many Thanks

Page 1 of 1 (3 items) | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are those of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms and Conditions / User Guidelines.